Description

Please check, we can not configure the device or enter conf private mode due to stuck invalid conf after rename physical interface to ae which add speed 1G command to ae5.

Symptoms

configure private

Users currently editing the configuration:

root terminal pts/1 (pid 28497) on since 2026-08-16 09:34:11 +03, idle 00:10:25

{master}[edit]

error: shared configuration database modified

 

show | compare

/config/juniper.conf:3640:(16) invalid value: 1g

[edit interfaces ae5 speed]

'speed 1g;'

invalid value

/config/juniper.conf:3648:(9) error recovery ignores input until this point: }

[edit interfaces ae5 speed]

'}'

error recovery ignores input until this point

 

Solution

As per RSI, I can see ae5 is already present in config with "speed 1g". Did the config get committed.

  ae5 {

    description "05-3-19-58 BE1 GIG";

    flexible-vlan-tagging;

    speed 1g;

 

For ae interfaces, the speed is to be configured under aggregated-ether-options

set interfaces ae5 aggregated-ether-options link-speed

 

Adding speed under ae is incorrect.

root@Router# set interfaces ae5 speed                  

                        ^

syntax error.

 

Issue was resolved by doing rollback.

Modification History

2026-09-14 : Article Created