Log management app and other apps on JSA are not working.
Unable to access Log Management App
Unable to access Qradar Assistant App
The output of qappmanager shows the below.
The podman.service log shows the below errors.
Sep 01 13:15:05 cdm-edge-vlog01-primary.utenze.bankit.it podman[2796809]: @ - - [01/Sep/2026:13:15:05 +0200] "GET /v4.9.4/libpod/images/console.localdeployment:5000%2Fqapp%2F1652:3.0.0-20260427130933/json?size=false HTTP/1.1" 200 17798 "" "Go-http-client/1.1"
Sep 01 13:15:05 cdm-edge-vlog01-primary.utenze.bankit.it podman[2796809]: @ - - [01/Sep/2026:13:15:05 +0200] "GET /v4.9.4/libpod/_ping HTTP/1.1" 200 2 "" "Go-http-client/1.1"
Sep 01 13:15:05 cdm-edge-vlog01-primary.utenze.bankit.it podman[2796809]: time="2026-09-01T13:15:05+02:00" level=info msg="Request Failed(Not Found): network not found"
Sep 01 13:15:05 cdm-edge-vlog01-primary.utenze.bankit.it podman[2796809]: @ - - [01/Sep/2026:13:15:05 +0200] "GET /v4.9.4/libpod/images/console.localdeployment:5000%2Fqapp%2F1602:1.0.0-20260427111527/json?size=false HTTP/1.1" 200 17510 "" "Go-http-client/1.1"
Sep 01 13:15:05 cdm-edge-vlog01-primary.utenze.bankit.it podman[2796809]: time="2026-09-01T13:15:05+02:00" level=info msg="Request Failed(Internal Server Error): adding container id to database: attempt to write a readonly database"
Sep 01 13:15:05 cdm-edge-vlog01-primary.utenze.bankit.it podman[2796809]: @ - - [01/Sep/2026:13:15:05 +0200] "POST /v4.9.4/libpod/containers/create HTTP/1.1" 500 146 "" "Go-http-client/1.1"
Sep 01 13:15:06 cdm-edge-vlog01-primary.utenze.bankit.it podman[2796809]: 2026-09-01 13:15:05.950951685 +0200 CEST m=+1008762.134515929 image pull 1621c0382c0e9a3a7458ab136b93bc4f5ccfd58eade1c08f42e2508e8d1a7e98 console.localdeployment:5000/qapp/1602:1.0.0-20260427111527
The below errors are seen in the qradar.error log file
Aug 31 16:04:18 ::ffff:127.0.0.1 [hostcontext.hostcontext] [pool-2-thread-3] com.ibm.si.hostcontext.app.tasks.workloads.PlatformStartAppTask: [ERROR] [NOT:0000003000][192.168.232.17/- -] [-/- -]An error occurred while attempting to start app [qapp-1653].
Aug 31 16:04:18 ::ffff:127.0.0.1 [hostcontext.hostcontext] [pool-2-thread-3] com.ibm.si.application.platform.exception.ApplicationPlatformServiceException: Unable to start application with id [qapp-1653] on host [https://c6a57a065ef79b9187f7.localdeployment:9000/v1/api/]
Aug 31 16:04:18 ::ffff:127.0.0.1 [hostcontext.hostcontext] [pool-2-thread-3] at com.ibm.si.application.workloads.WorkloadsPlatformService.processException(WorkloadsPlatformService.java:644)
Aug 31 16:04:18 ::ffff:127.0.0.1 [hostcontext.hostcontext] [pool-2-thread-3] at com.ibm.si.application.workloads.WorkloadsPlatformService.startApp(WorkloadsPlatformService.java:944)
Aug 31 16:04:18 ::ffff:127.0.0.1 [hostcontext.hostcontext] [pool-2-thread-3] at com.ibm.si.hostcontext.app.tasks.workloads.PlatformStartAppTask.runTask(PlatformStartAppTask.java:63)
Aug 31 16:04:18 ::ffff:127.0.0.1 [hostcontext.hostcontext] [pool-2-thread-3] at com.ibm.si.frameworks.taskmanagement.Task.run(Task.java:110)
Aug 31 16:04:18 ::ffff:127.0.0.1 [hostcontext.hostcontext] [pool-2-thread-3] at java.base/java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:515)
Aug 31 16:04:18 ::ffff:127.0.0.1 [hostcontext.hostcontext] [pool-2-thread-3] at java.base/java.util.concurrent.FutureTask.run(FutureTask.java:264)
Aug 31 16:04:18 ::ffff:127.0.0.1 [hostcontext.hostcontext] [pool-2-thread-3] at java.base/java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1128)
Aug 31 16:04:18 ::ffff:127.0.0.1 [hostcontext.hostcontext] [pool-2-thread-3] at java.base/java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:628)
Aug 31 16:04:18 ::ffff:127.0.0.1 [hostcontext.hostcontext] [pool-2-thread-3] at java.base/java.lang.Thread.run(Thread.java:836)
Aug 31 16:04:18 ::ffff:127.0.0.1 [hostcontext.hostcontext] [pool-2-thread-3] Caused by:
Aug 31 16:04:18 ::ffff:127.0.0.1 [hostcontext.hostcontext] [pool-2-thread-3] com.ibm.si.application.workloads.api.service.exception.WorkloadStatusException: Workload service [qapp-1653] did not return with the expected status of [SUCCESS], returned with [ERROR] with error code [1] and metadata [Health check failed].
Aug 31 16:04:18 ::ffff:127.0.0.1 [hostcontext.hostcontext] [pool-2-thread-3] at com.ibm.si.application.workloads.WorkloadsPlatformService.validateServiceResult(WorkloadsPlatformService.java:497)
Aug 31 16:04:18 ::ffff:127.0.0.1 [hostcontext.hostcontext] [pool-2-thread-3] at com.ibm.si.application.workloads.WorkloadsPlatformService.startApp(WorkloadsPlatformService.java:929)
Aug 31 16:04:18 ::ffff:127.0.0.1 [hostcontext.hostcontext] [pool-2-thread-3] ... 7 more
Aug 31 16:04:23 ::ffff:127.0.0.1 [tomcat.tomcat] [pool-3-thread-2] com.q1labs.uiframeworks.application.api.service.status.tasks.RestartAppAsyncTask: [ERROR] [NOT:0000003000][192.168.232.17/- -] [-/- -]An error occurred while attempting to update app status for app instance with id [qapp-1653] to [RUNNING]
Aug 31 16:04:23 ::ffff:127.0.0.1 [tomcat.tomcat] [pool-3-thread-2] com.q1labs.restapi_annotations.content.exceptions.endpointExceptions.ServerProcessingException: An error occurred setting app status to [RUNNING]. Task state found to be [EXCEPTION].
Aug 31 16:04:23 ::ffff:127.0.0.1 [tomcat.tomcat] [pool-3-thread-2] at com.q1labs.uiframeworks.application.api.service.status.tasks.RestartAppAsyncTask.startAppInstance(RestartAppAsyncTask.java:257)
Aug 31 16:04:23 ::ffff:127.0.0.1 [tomcat.tomcat] [pool-3-thread-2] at com.q1labs.uiframeworks.application.api.service.status.tasks.RestartAppAsyncTask.runTask(RestartAppAsyncTask.java:117)
Aug 31 16:04:23 ::ffff:127.0.0.1 [tomcat.tomcat] [pool-3-thread-2] at com.ibm.si.frameworks.taskmanagement.Task.run(Task.java:110)
Aug 31 16:04:23 ::ffff:127.0.0.1 [tomcat.tomcat] [pool-3-thread-2] at java.base/java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:515)
Aug 31 16:04:23 ::ffff:127.0.0.1 [tomcat.tomcat] [pool-3-thread-2] at java.base/java.util.concurrent.FutureTask.run(FutureTask.java:264)
Aug 31 16:04:23 ::ffff:127.0.0.1 [tomcat.tomcat] [pool-3-thread-2] at java.base/java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1128)
Aug 31 16:04:23 ::ffff:127.0.0.1 [tomcat.tomcat] [pool-3-thread-2] at java.base/java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:628)
Aug 31 16:04:23 ::ffff:127.0.0.1 [tomcat.tomcat] [pool-3-thread-2] at java.base/java.lang.Thread.run(Thread.java:836)
In order to resolve this problem, we need to restart the podman service using the below commands.
systemctl stop hostcontext tomcat; rm -rf /opt/tomcat/work/Catalina; systemctl restart conman traefik podman; systemctl daemon-reload; systemctl start tomcat hostcontext
Once the services were restarted, all the apps were shown as Running in the output of qappmanager.