A user is unable to log in to the SD‑Cloud portal because their SD‑Cloud account is in an Inactive state.
This issue typically occurs when a user has not logged in to the SD‑Cloud portal within the inactivity period (default 365 days). After this period, the account automatically transitions to an Inactive state.
If another admin user with User Management privileges exists in the organization, they can resend the activation email.
To resend the activation email:
Note: Activation emails expire after 24 hours.
If the only user with management privileges is inactive, or if the activation email still does not arrive, contact HPE‑Juniper support team for assistance.