Description

When adding a static route to a routing instance in Security Director (SD), the system incorrectly displays an Invalid IP error if a network address is entered in the input field. The error does not occur when a host address is used.

Symptoms

Attempting to add a static route with a network address results in an Invalid IP error.

Solution

This issue has been resolved in the following releases:

 

  • Security Director 24.1R5 HPv5
  • Security Director 26.1R1

Upgrade to one of these versions to apply the fix.

 

More details: https://prsearch.juniper.net/problemreport/PR1941735 

Modification History

2026-05-27 : Article Created