When adding a static route to a routing instance in Security Director (SD), the system incorrectly displays an Invalid IP error if a network address is entered in the input field. The error does not occur when a host address is used.
Attempting to add a static route with a network address results in an Invalid IP error.
This issue has been resolved in the following releases:
Upgrade to one of these versions to apply the fix.
More details: https://prsearch.juniper.net/problemreport/PR1941735