After adding the HA, the JSA services are not coming up.
HA_Setup fails with "Failed to change group ownership error"
"Failed to change group ownership error"
[HA Setup (S-M----)] ESC[33m[WARN] Group id of ziptie is
different from primary(978) on secondary(976)ESC[m
[HA Setup (S-M----)] Remapping the 976 of ziptie on Secondary to
978
[HA Setup (S-M----)] Group with name ziptie is synced on both
primary and secondary
[HA Setup (S-M----)] Changing group ownership of ziptie on
secondary.
Connection to x.x.x.x closed by remote host.^M
[HA Setup (S-M----)] ESC[31m[ERROR] Failed to change group
ownership of ziptie on secondaryESC[m
[HA Setup (S-M----)] ESC[33m[WARN] User id of ziptie is
[HA Setup (S-M----)] User with name ziptie is synced on both
[HA Setup (S-M----)] Changing the user ownership of ziptie on
secondary
[HA Setup (S-M----)] ESC[31m[ERROR] Failed to change the user
ownership to ziptie on secondaryESC[m
[HA Setup (S-S----)] [ERROR] Unable to umount
[HA Setup (S-M----)] [ERROR] Failed to run
/opt/qradar/bin/ha_setup.sh on secondary on x.x.x.x
This issue has been resolved in JSA 7.5.0 Update Package 8 (2021.6.8.20240302192142) release. Please upgrade to JSA 7.5.0 UP 8 or a later version.
For more information, please see: https://www.juniper.net/documentation/us/en/software/jsa7.5.0/release-notes/7.5.0/jsa-7.5.0-update-package-8-sfs/jsa-7.5.0-update-package-8-sfs.pdf